Jump to content

Shelly plus uni


Gerardo

Recommended Posts

  • QA members
18 hours ago, Gerardo said:

Neither of my Shelly plus uni are reachable at 192.168.33.1, nor at the IP address created once added to Shelly app. I get a blank page instead. Could it be a firmware issue?

Hi, i have the same problem, i think it a Firmware Problem. Do you have an older iOS device? Try with another device with a different browser and it will work.
 

Link to comment
Share on other sites

Yes, I have an older iOS device, but when I asked Shelly CEO if I would have any issue related to iOS firmware he told me I should not happen. Also, I can not reach Shelly plus uni at its assigned IP address in my own network. What is more, I got a beta firmware from Alterco to troubleshoot some other issues I have found, but with new firmware I also was not able to open uni Web UI, so they are sending me a new unit, maybe with another firmware on it.

Link to comment
Share on other sites

16 hours ago, Olsche said:

Did you use http:// instead https:// ?

 

I do not get it. All Shelly devices including 2 gen are reachable just typing IP address on browser. What should I do different to reach Shelly plus uni at its own IP address?

Link to comment
Share on other sites

  • Moderators
3 hours ago, Gerardo said:

I do not get it. All Shelly devices including 2 gen are reachable just typing IP address on browser. What should I do different to reach Shelly plus uni at its own IP address?

It is a mistake that is often made, background: some browsers change http:// to https:// independently and the device is therefore not accessible.

But I also noticed something similar with the Plus Uni: apparently the call to the WEB-UI is very, very slow, it sometimes takes up to 3 minutes for the WEB-UI page to load. The reasons for this are still unknown to me. Can you successfully ping the IP assigned by the router for the Plus UNI at any time without delay? Is IP_UNI/rpc/Shelly.GetStatus reachable and is there any output for it?

Link to comment
Share on other sites

6 hours ago, Olsche said:

It is a mistake that is often made, background: some browsers change http:// to https:// independently and the device is therefore not accessible.

But I also noticed something similar with the Plus Uni: apparently the call to the WEB-UI is very, very slow, it sometimes takes up to 3 minutes for the WEB-UI page to load. The reasons for this are still unknown to me. Can you successfully ping the IP assigned by the router for the Plus UNI at any time without delay? Is IP_UNI/rpc/Shelly.GetStatus reachable and is there any output for it?

I can not ping the ip assigned by he router, a blank dark page is shown instead. If I run the command the device gives me all the outputs. I have been dealing with this issue directly with the developer of Shelly plus uni, and with CEO Dimitar, but they could not replicate same issue at their facilities, so they are sending me a new Shelly plus uni

Link to comment
Share on other sites

  • Members

Some months ago, I’ve had a similar issue after the roll-out of firmware 1.0.2 with my generation 2 shellies: Black screen instead of WebUI, whilst status inquiries did work. Was an issue with iPadOS 15.7.8 (latest version of “15” series). Had to buy a new iPad because my old one couldn’t be updated with iPadOS 16. Nice sales trick of the famous apple team…

 

Edited by thgoebel
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...