Jump to content

Shelly S plug

Johnny Ahl

Recommended Posts

I have tried to set Fixed IP-address to my shelly plug but the app claims that when I enter the gateway address that there is a "gw" in the field but it isn't.

So there is a bug in the gw field with some hidden letters remaining from the original default text.

Link to comment
Share on other sites

I just tried it with mine and it works fine. 

What plug version you using and the firmware version. When i set the Static IP it already placed the IP address for me. I also set my own after making sure that the IP was being used.

maybe take a screen shot of the error.

Link to comment
Share on other sites

Which version of Plug S, the old Gen1 or Plus v1/v2?

After firmware update be sure you have refreshed cache of browser. The program is running partially at browser and old cache will keep old program parts in memory. CTRL-F5 or so.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...