Jump to content
Shelly IoT Innovation Challenge started! ×

Herkömmlichen 230v Bewegungsmelder integrieren (nicht Blue Motion)


dennisxmeyer

Recommended Posts

Hallo zusammen,
ich habe einen Shelly 1 plus und würde gerne die Lampe über einen herkömmlichen Bewegungsmelder Huber Motion 65 HF (230v) steuern und zusätzlich über die Shelly App dauerhaft einschalten können.

Das Problem: Trotz dass der Bewegungsmelder schaltet (Strom An/Aus), geht das Licht nicht an oder aus. 
In der App ist der Shelly als Schalter konfiguriert.
Anschluss: L = 230V + N = N, I = 230V, O = Lampe, SW = Bewegungsmelder Schaltdraht (schwarz)


Kann mir jemand sagen, wo der Fehler liegt?

Mit einem normalen Ein/Aus Schalter, anstatt dem Bewegungsmelder funktioniert das ein und ausschalten gewünscht.
Des weiteren liegen auf dem Switch Kanal immer 230V an, was normal sein soll, aber ich weis nicht, ob das dem Bewegungsmelder schadet!?!

Link to comment
Share on other sites

  • Members

 Vermutlich benötigt der BWM eine Mindestlast. Weiter kann es sein, daß der BWM elektronisch schaltet (nicht mit einem Relais). Dann kann der SW-Eingang im Ruhezustand des BWM N-Potential führen, was den SW-Eingang dauerhaft aktiviert. Der Shelly erkennt in diesem Fall den Schaltzustand des BWM nicht.

Abhilfe:

(a) Trennrelais (mit 230V-Spule und NO-Kontakt) einsetzen,

IMG_1075.thumb.jpeg.d71b20929c1221dfe8bdd1e596eaa788.jpeg

oder

(b) Grundlastelement und Widerstand einbauen:

IMG_0915.thumb.jpeg.35be99be878249fa081cd3876d2ec652.jpeg

 

Bei der Beschaffung eines einbaufertigen Widerstandsdrahts (doppelt isoliert) bin ich gerne behilflich.

 

Edited by thgoebel
  • Thanks 1
Link to comment
Share on other sites

Danke für die schnelle und ausführliche Antwort.
Ich denke der BWM schaltet elektronisch.
Er gibt Spannung, sobald er Bewegung erkennt und wenn er aus geht, ist die Spannung weg.
Jedoch erkennt der Shelly den geänderten Zustand wohl nicht. So wie du vermutet hast !!!

Würdest du mir einen Link zur Beschaffung für den Widerstand schicken?
Dann kaufe ich keinen falschen 😉

Ist dies das richtige Grundlastelement? 
https://www.elektro-wandelt.de/Eltako-GLE-Grundlastelement-PTC-zum-Einbau-70000008.html?gad_source=1&gclid=CjwKCAjwyJqzBhBaEiwAWDRJVFnkOxUemX_BIWbG3gEuR6TRW2ZybLXY-5dqC9nFqr3IAz6PADnzrRoCu18QAvD_BwE

 

Gruß Dennis

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...