Jump to content

Devices all offline


Axel Radtke

Recommended Posts

  • Members

New app was installed on iPhone (16.3.1) and iPad (15.7.2), devices were transferred from old app.
My devices are not cloud connected. All devices are displayed in the new app OFFLINE. Devices with cloud connection are ONLINE.
Does the app no longer work locally? In the old app was all great!

  • Like 1
Link to comment
Share on other sites

  • Members

- Devices all not cloud bound
- devices deleted from app
- not reset
- app deleted
- App reinstalled
- App opened, logged in
- Enabled to search for devices in home network
- Devices reassigned (room, name, picture)
- Devices online
- ๐Ÿ‘

Link to comment
Share on other sites

  • Members

Is it just me or does anyone know it?
After successful integration of a device from "Discovered" into the app, "Dicovered" shows after calling up: see picture

Then the only thing that helps is to close the app properly and reopen it.

ย 

01A095B7-AF0E-4297-9827-270ED117FBAB.jpeg

Link to comment
Share on other sites

ย 

On 3/9/2023 at 7:16 PM, SparkyMaster said:

Ooh man, location MUST be on mandatory! ๐Ÿ™ˆย Then it works!

Why is the location in local use necessary? This should be possible as a selection if necessary!

Hello, regarding the location permitions. It is an Android requirement to have it to perform the local network scanning. We will try to make this a bit clearer in the future. Thanks for the report.ย 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...