Jump to content
New translation feature for the Shelly Forum ×

Shelly Plus H&T - Error after firmware update


Recommended Posts

I have four Shelly Plus H&T (gen2) and they have been working great for almost one year now.
Yesterday I updated them to the latest firmware. Three are still working perfectly while one is now displaying "Err" (see attached picture) and no longer working.

I tried everything: replaced batteries, USB-C power, factory reset. The device is still not working.
The following is the output of the IP/rpc/shelly.getdeviceinfo?ident=true? command:

{
  "name": "htfirst",
  "id": "shellyplusht-d4d4da7bd8ac",
  "mac": "D4D4DA7BD8AC",
  "slot": 0,
  "model": "SNSN-0013A",
  "gen": 2,
  "fw_id": "20240425-141438/1.3.0-ga3fdd3d",
  "ver": "1.3.0",
  "app": "PlusHT",
  "auth_en": false,
  "auth_domain": null
}

Any idea how to resolve this issue? Thank you!

 

image.thumb.jpeg.39b0488de530485e6e0c2cda9e25145b.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...