Jump to content
Gen2 Devices: FW Update Required / Gen2 Geräte: FW-Update erforderlich ×

Problem with digital Input with the Addon since v1.3.3


Recommended Posts

Hello everyone,

since the update from v1.3.2 to 1.3.3, the Shelly add-on does not recognize a closing contact on the garage door.

Since I control four garage doors with the Shelly and read the REID contact with the add-on and updated all four relays to v1.3.3 at the same time, there must be a connection with the update.

Unfortunately, I am not able to downgrade to v1.3.2.

Can anyone help me?

Link to comment
Share on other sites

  • Administrators

Can't reproduce it with 1.3.3, neither on the Plus 1 nor on the Plus 1PM. Have you already tried a device reboot or tried setting up the digital input again?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...