Jump to content
WallDisplay: 2.0.0-beta3 is uploaded and ready for test ×

Google Home


Divino

Recommended Posts

Maybe is just my problem...

All my Shelly1PM now (a pair of day ago) doesn't works with GOOGLE HOME.

Others are working but all my light works no more.

 

Someone else has this problem?

Link to comment
Share on other sites

I have been using two Shelly 2.5 devices at home for couple of years. Yesterday I noticed I can not control them via Google Home speaker. They seem to gone missing. In Google Home I tried "update devices", relinking the account, even removing the linked account and adding it again.

I found three other people having problems in the past 24 hours /r/shellycloud/comments/1dnmesj/shelly_lamps_problem_with_google_home/.

UPDATE: Writing this comment I found the missing have devices reappeared (2024-06-25T08:20:12Z). Anyway for me this is a wake up call to start looking Home Assistant Voice Control ☎.

 

Link to comment
Share on other sites

Turn off cloud connection in the shelly app configuration and switch it to on again for the device that doesn't work. After that the google home assisten reconnect the shelly device automatically.

Try it, it worked for me.

Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...