Jump to content
Gen2 Devices: FW Update Required / Gen2 Geräte: FW-Update erforderlich ×

Scheduled switching on and off does not work


Recommended Posts

I'm using Shelly Plus Plug S, haven't had any experience using it before. I am trying to set up a scheduled on/off switch but nothing is working. I will attach a screenshot to this post with my schedule setup.

Also I tried testing this feature by specifying a shutdown time a couple of minutes later then the current time. Then I waited for the specified time and nothing worked either. My timezone is correct, also tried a factory reset.

 

I am probably doing something wrong, I would be glad for your advice =)

IMG_5887.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...