Jump to content
Gen2 Devices: FW Update Required / Gen2 Geräte: FW-Update erforderlich ×

no update to newest version


Recommended Posts

I have a few PlusPlugS V2 modules with firmware version 1.3.2 which work fine in my HomeAutomation system.
Recently I bought some extra PlusPlugS V2 devices. The firmware is 0.13.0, and the check for updates says that this is the latest version. Since it seems that some features of the plug are missing (a.o. energy consumption), this might be solved by newer updates. I found a forumpost about downgrading to 0.14.X (which is in fact upgrading in my case!), but this did not work (update failure message and returning to the old version).
So the big question is: how can i update it to the newest version (which is 1.3.2 afaik)?

Link to comment
Share on other sites

  • 2 weeks later...

I had the same problem with 5 pieces of PlugS V2. Tree days ago it was not possible to update them from FW 0.13.0 to 1.3.3. The new FW was found, but after starting the update there was always an error message. It did not work via Web Browser and via App.

Today I tried it again via Web Browser and all of them could be updated without any problem. I did not change anything in the process of update or in my network. So the only hint I can give you is "try it again a few days later ". Perhaps there was also a change in the server content. (;-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...