Jump to content
Gen2 Devices: FW Update Required / Gen2 Geräte: FW-Update erforderlich ×

Firmware release 1.3.3 for Gen2+ devices

Olsche

Firmware release 1.3.3 for Gen2+ devices

Dear group,
Today we released 1.3.3 version for Gen2+ Shelly devices. With all upcoming 1.4+ versions of firmware if you need to upgrade from a version pre 1.3 you will need to first go through 1.3.3. This will be handled automatically if you use the standard upgrade paths.
Firmware:
Fixed:
  • Fix incorrect values of Analog Input after reboot
  • Add certificates for cloud hosting providers to Shelly OTA HTTP client
  • mbedtls: Fix stack overflow caused by ECP optimization
  • Dimmer 0/1-10V PM Fix sensor add-on with DHT22
 
 
 
 
Firmware-Version 1.3.3 für Gen2+-Geräte

Liebe Gruppe,
Heute haben wir Version 1.3.3 für Gen2+ Shelly-Geräte veröffentlicht. Wenn Sie bei allen kommenden Firmware-Versionen ab 1.4 ein Upgrade von einer Version vor 1.3 durchführen möchten, müssen Sie zunächst 1.3.3 durchlaufen. Dies wird automatisch gehandhabt, wenn Sie die Standard-Upgrade-Pfade verwenden.
Firmware:
Behoben:
  • Fehlerbehebung: falsche Werte des Analogeingangs nach dem Neustart
  • Fügen Sie Zertifikate für Cloud-Hosting-Anbieter zum Shelly OTA HTTP-Client hinzu
  • mbedtls: Durch ECP-Optimierung verursachter Stapelüberlauf behoben
  • Dimmer 0/1-10V PM Fehlerbehebung mit Addon und DHT22
×
×
  • Create New...